Really getting frustrated…

After ordering and installing the new intake gaskets and silicone boots, I still have a leak and the carb is still acting the same…will start every time, but will not idle.

While installing the intake, I was able to torque all of the intake nuts to 13 lbs on each of the new ones and the old ones except for one. One of the old ones started feeling like it was pulling the stud out and the aluminum gasket looked crumbled.

So I loosened up the drivers side boots and removed the drivers side intake…to find that the one stud that wouldn’t tighten partially coming out. Also discovered hardly any threads are holding it in AND it was a step stud meaning someone before myself had done some work on it. Some mechanic really did a bad job on this engine.

I took the step stud out and cleaned the threads with a die and ran a tap in the hole just to clean any leftover metal.

Then I cleaned all the parts with alcohol to remove any grease and applied some Loctite Red Threadlocker stick, reinserted the stud and tightened it down as much as possible without stripping. Not much thread in the top of the hole but hopefully enough in the bottom for it to hold. I would drill it out and retap, but it has already been drilled out to accept the 10 mm stud. So I would have to go up another size. Going to let it sit overnight and then we’ll try and reinstall the manifold to see if we can get a good seal.

Then I’ll have to address the carb issue. I may try to pick up a spare Weber from someone just to have for troubleshooting. Hate to spend to much on it, as I have the original duals but haven’t had the time to rebuild the second one yet.

Need some parts

Started looking today for the needed aluminum intake manifold gaskets (021-129-707D-4) and silicone intake boots (113129729BSI). I had ordered intake boots recently but they were black and from what I understand the black boots are made of urethane and not silicone. Therefore, are not as heat resistant as the silicone. So, my search for the best price and shipping begins.

It’s been a busy summer…but not on the bus.

Finally have made some progress…at least I hope so. Past couple of weekends I’ve had a friend over to help me with retapping the intake holes on the heads for the new studs. Finished installing them today, and also reinserted another stud where the previous owner was using a bolt. So, we’ll give it 24 hours or so and then we’ll reinstall the intake …very carefully. And hope for the best.

2010-09-04_13-33-16_506.jpg